Firefox / Edge Media Vulnerability

The short version: Make sure your Firefox and Edge browsers are on the latest release. Sites can gather sensitive data if a prior site served up video or audio files. Full article: thehackernews.com/2018/06/browser-cross-origin-vulnerability.html

%d bloggers like this: